Back to overview
Degraded
Discord Endpoints Temporarily Unavailable
Jan 18 at 10:58am HST
Resolved
Jan 20 at 08:25am HST
This issue has been resolved. Monitoring will be done over the next few days.
Affected services
Updated
Jan 18 at 12:04pm HST
Our server is no longer rate-limited by discord however, our discord endpoints remain unavailable. Once again we are actively working to resolve this issue and appreciate your patience.
Affected services
Created
Jan 18 at 10:58am HST
All endpoints using Discord API, such as 'role-members,' are currently inaccessible due to Discord's rate limiting. We are actively working to resolve this issue and appreciate your patience.
Affected services