Back to overview
Downtime
API is not responding
Feb 12 at 04:40am HST
Affected services
API
Resolved
Feb 12 at 06:03am HST
Everything seems to be back to normal. Total downtime was less than an hour.
Affected services
API
Created
Feb 12 at 04:40am HST
We are aware of the issue related to our hosting provider. We are unable to access the server and are waiting for a response from our hosting provider. We apologize for any inconvenience caused.
Affected services
API